
 
 
 
 
 

Creating Diagrams 
 

We are going to walk through creating a simple autobiographical web titled "All About Me."  This 
is a general topic that most participants can relate to.  The beginning of this guide will refer to 
the All About Me diagram although you can use the same functions in any diagram. 
 
Inspiration opens a new document with one symbol in the middle of the screen with the words 
"Main Idea" highlighted, ready for you to enter your topic or idea and begin working. 
 
Let's go ahead and use Inspiration to create a simple autobiography, an "All About Me" diagram. 
Be sure "Main Idea" is highlighted and type "All About Me". 
   
Ways to create symbols 

With our main idea entered, we can now create more symbols in a variety of ways. 
 
Create Tools 
There are two Create buttons on the toolbar.  They each create linked symbols in the direction of 
the arrows.  When you position your mouse over an arrow, it highlights in blue, indicating the 
direction your symbol will be created. 
 
Add a connected symbol to the lower left of All About Me.  Click on All About Me and click on the 
left Create button on the lower left diagonal arrow.  Type "Family" in the new symbol.  Now 
select All About Me again and click on the right Create button right arrow to create a new symbol 
to the right of your main idea.  Type in "Hobbies." 
 
RapidFire 
Inspiration's RapidFire feature allows you to capture your ideas quickly.  Since ideas do not come 
to us in any order, this feature is great for brainstorming. 
 
To use RapidFire, select the symbol you want to add ideas to (click once on it), then click on 
RapidFire on the toolbar, type your ideas and press Enter after each idea. 
 
Select Hobbies, click on RapidFire, then type in Sports, (Return), Hiking, (Return), Computers, 
(Return).  After your last idea, click away from the diagram to turn off RapidFire. 
 
Point & Type 
You can add unconnected symbols to your diagram using Point & Type.  Simply click on any spot 
on your diagram and begin typing. 
 
Click above Computers and type "Inspiration" . . . the name of my favorite website. 
 
 

 



Symbol libraries 

Inspiration 6 comes with over 1300 symbols organized into libraries by topic.  There are several 
ways to use the symbols in the Symbol Libraries. 
 
Drag and Drop 
Place the pointer on the book symbol in the Basic Symbol Library.  Hold down the mouse button, 
and drag the book symbol to the right of Hobbies.  With the symbol still selected, type in 
"Reading."   
    
Changing Symbol Library 
There are three arrows on the top of the Symbol Palette.  Click on the previous or next arrows 
(they point left and right) to scroll through the libraries or click on the down arrow in the middle 
to see a list of the categories.  Choose a category to see the symbols.   
 
Let's add a pet to our diagram.  From the drop down menu choose Animals and Plants, then the 
Animals1 library.  Drag the Kitten and drop it to the upper left of your main idea. 
    
Changing Symbol Shapes 
You can also change existing symbols.  Click on the Sports symbol in your diagram to change it.  
Choose the Fun category, and select the Sports library.  Click on the soccer ball graphic and your 
Sports symbol will be replaced with a picture of a sport. 
    
Resizing Symbols 
When you click on a symbol to select it, small red handles appear at each corner.  Symbols can 
be resized by holding the mouse button down on any of the four corners and moving the mouse 
to stretch or reduce the size.  Make the Sports symbol smaller. 
 
Adding Notes to Symbols 
Inspiration allows you to add notes text to each of your symbols to further develop your ideas. 
 
Select  the Kitten symbol and click on Add Note on the toolbar.  A text box will appear where you 
can type up to 15 pages on this topic alone.  Type a note like, "I got my first kitten when I was 
eight."   Close the notes text box to return to your diagram.  You will see the upper left handle is 
now blocked in red to let you know there are notes for this symbol. 
 
You can also double click on the upper left hand corner of a symbol to open the notes text box.  
    
Moving Symbols 
You can move symbols around in your diagram and the links stay connected to the symbols. 
 Single symbol 
To move a single symbol, click on the symbol, hold down the mouse button, and drag it to the 
new place.  Click on Reading and move it closer to Hobbies. 
 Multiple Symbols 
To move multiple symbols at once, hold down the shift key, click on symbols to be moved 
together and drag to a new place.  Experiment by moving the Hobbies group and the Family 
group. 
   
 



Links 

Symbols are the images that represent our ideas.  Links are the lines that connect our ideas and 
show the relationships between them.  There are two ways to create links. 
 Link tool 
Let's create a relationship between Hobbies and Reading.   Click Link Button on the toolbar, 
select the symbol from which you want the link to originate, and click on the symbol you want to 
link to.  A link will be drawn automatically.  Link Computers and Inspiration, my favorite website, 
the same way. 
 Drawing Links 
Another way to create links is by drawing them.  Select the symbol where you want the link to 
originate (All About Me).  Four diamond shapes will appear on the sides of the symbol.  Position 
pointer over any of the diamonds on the symbol from which you want the link to originate.  Hold 
down mouse button and drag to the symbol you are linking to (Kitten). 
  
Link Text 
Text can be added to links to complete a thought and tell more about the relationship between 
two symbols.  Link text is most often used in concept maps like the Sound example seen earlier.   
 
When a link is selected a dotted rectangle appears over the link.  This is where you type in your 
text.  Click on the link between Computers and Inspiration to select it.  Now type "favorite site" 
into the rectangle. 
    
Link Options 
Click on the Link menu. Use these options to change and customize the look of your links.  
Experiment with these in your diagram. 
   
Grid Snap and Grid Lines 
Symbols will snap to a grid when the Grid Snap option is turned on.  To turn Grid Snap or Grid 
Lines off or on, Click on Utility option on menu bar. Choose Grid Snap or Grid Line to turn them 
on or off.  You can also turn Grid Lines on to guide manual symbol placement.  Try it both ways 
to see what you prefer. 
    
Other Features in Diagram Window 
 Arrange 
You can continue to arrange your diagram the way you want it to look.  Or you can use the 
Arrange feature to have Inspiration create a tree or web for you. 
 
Click on the Arrange button on the toolbar and then select the type of diagram you want.  Try 
making your diagram into a tree.  Now try changing it to a web.  Decide which works best. 
 
 Zoom Mountains and Size Percentage 
You can increase, decrease, or Fit to Window the size of your diagram using the Zoom mountains 
in the lower left hand corner of the screen.  This changes how your diagram appears on the 
screen without changing how it prints out. 
 
  
 
 



Position Tool 
Click on the Position tool on the toolbar and the Grabber Hand appears.  Use the Grabber Hand 
to move your entire diagram just by holding down the mouse button and moving to the desired 
position. 
  
Formatting  Symbols 
 Formatting Text 
Using the Format menu on the menu bar you can change the font, size, style, and more of your 
text to customize the look of your diagram.  Select All About Me to change the text.  Since this is 
your main idea, use the Format menu to make the font larger and bold.  It now stands out as the 
main idea.  Each change you make will affect the symbol or symbols you have selected. 
 Symbol Color Tools 
There are four symbol color tools located on the bottom toolbar.  You can change the line color, 
fill color, and text color of each symbol.   
 
Let's change the look of two symbols at once.  Hold down shift key and click on Hobbies and 
Hiking.  Change their line color, their fill color, and their text color.  Changes will only take place 
on the selected symbol.  By making these changes you can tell that Hobbies and Hiking are 
related. 
  Fill Color Tool - This tool changes the fill color in selected symbols or drawn objects. 
  Line Color Tool - This tool changes the line color of selected symbols, links, or drawn objects. 
 Text Color Tool - This tool changes the text color of selected symbols, links, or drawn objects. 
 
Multi-color symbol 
A new feature in Inspiration 6 allows you to select and change each color in illustration (not 
photographic) symbols that come in the Inspiration symbol libraries.  Select the Reading symbol 
(it should be the book from the symbol library) and click on the paintbrush which is the Multi-
Color Symbol button.  You now are able to change each color in the graphic. 
    
New Look 
You can determine how symbols will look using the New Look feature.   Click on Hobbies (which 
we just changed the color of) then click on New Look on the toolbar.  Use the Create tool to 
create another symbol from Hobbies.  The new symbol will look just like Hobbies.  Type "Family" 
into the symbol.  
 
Paste New Look 
The new look you set can be added to existing symbols.  Select symbols you would like to have 
the new look, click on the Edit menu and choose Paste New Look. 
 
Working in Outline View 

We have been working visually in Inspiration's Diagram view.  While we were working on our 
diagram, Inspiration was creating a hierarchical outline in the Outline view.  Because the two are 
integrated, you can start in either environment and go back and forth.  The work done in one is 
reflected in the other.  To view the outline, click on Outline on the Diagram toolbar. 
   
Outline View Automatically Changes:  Symbols to topics 
       Sub-symbols to subtopics  
       Notes windows to notes text 



 
Add Topic 
Select the Main Idea "All About Me" by clicking on it.  Choose Add Topic from the Outline toolbar.  
A new topic will appear below All About Me.  Type in "Pets." 
 
Moving Topics 
Topics can be moved by dragging them and repositioning them.  We've added Pets.  Now let's 
move the Kitten underneath Favorites.  We can make Kitten a subtopic of Pets by selecting it, 
holding down the mouse button, and dragging it up to just under Pets. 
 
Picture-to-topic 
Did you notice that you have a label or name for Kitten, even though you didn't type it in the 
diagram?  In Inspiration 6, the Picture-to-Topic feature assigns a label to each symbol from the 
libraries.  The label appears when you switch to the Outline. 
   
Making a topic into a subtopic 
We can make a topic a subtopic by selecting it and clicking on the Move Right button on the 
Outline toolbar.  Hiking is technically a subtopic of Sports.  Select Hiking and click the Move Right 
button on the Outline toolbar.  Hiking is now a subtopic of Sports.  You can also drag topics to 
make them subtopics. 
    
Hide/show sub topics 
Often when you are working with a big or very detailed outline, it is useful to hide or show levels 
of subtopics.  The +- Sub tool is used to hide or show the subtopics for a specific topic.  It works 
as a toggle.  We can hide the subtopics of Hobbies by clicking on Hobbies and then clicking on 
+-Sub.   To bring them back, we can click on the tool again or we can also double click to the 
left of the topic prefix to hide or show subtopics.   
 
Making a subtopic into a higher level topic 
We can make a subtopic into a higher level topic by selecting the subtopic and clicking on the 
Move Left button on the Outline toolbar. 
   
Notes text  
Notes text from our diagram symbols appear as text under the topic or subtopic in our outline.  
We can add notes in the Outline View by selecting a topic and clicking Add Notes on the Outline 
toolbar. 
 
Add Notes 
Select Reading.  Click Add Note button on toolbar and type "The last book I read was Cold 
Mountain." into the window.  You can also add notes text to an outline topic by clicking on the 
topic and pressing Return (Enter).  
 
Hide/show notes text 
Notes text can be hidden or shown by selecting the text and clicking on the +- Note button on 
the Outline toolbar.  It works as a toggle. 
   
 
 



Prefix Labels 
You can change the prefix labels by clicking on the Prefix button on the Outline toolbar.  There 
are several standard formats to choose from or you can create your own. 
   
SpellCheck 
You can check the spelling of your outline by clicking on the Spell button on the Outline toolbar.  
Follow the directions in the dialogue box to continue. 
   
Zoom Mountains and Size Percentage 
Just as we did in Diagram view, we can use the Zoom Mountains to change the size of your 
outline.  This will only affect how your outline appears on screen, and not how it prints out. 
  
Printing and exporting Outlines 

 Print Options 
Choose Print Options from the File menu.  Explore the options here. 
 Print Preview 
Choose Print Preview from the File menu.  It will show you exactly what your outline will look like 
when it is printed.  
 Diagrams 
When you switch back to the diagram for the next section, you will notice all of the changes 
made in the Outline view.  Take a moment to explore them. 
 Print Options 
Choose Print Options from the File menu on the menu bar.  You can choose from several options 
including "Fit to One Page" which is now the default setting in Inspiration 6. 
 Print Preview 
Choose Print Preview from the File menu.  It will show you exactly what your diagram will look 
like when it is printed. 
   
Export Capabilities 
Choose Export from the File menu.  You can export either your diagram or your outline for use in 
another program.  Look through the examples and see how you would like to export your work.  
You can take your outline into Microsoft PowerPoint or even as HTML.  Explore some possible 
uses using Export. 
 
Advanced Features 

 Hyperlinking 
Inspiration 6 also allows you to tie the resources of the Internet into your diagrams and outlines 
through hyperlinking.  We can create a hyperlink to an email address, an Internet address, or file 
on your hard drive in any symbol, link text, outline, or notes text.  
 
Let's add the URL to our favorite website: www.inspiration.com.   Inspiration automatically 
detects that it is a hyperlink and will link to the website if you click on the text.   
 
We can also make specific text a link.  Select the All About Me text in our main idea.   From the 
Utility menu select Internet and click on URL Hyperlink.  The top window shows the selected text 
- All About Me.  Enter the link in the bottom window.  (If you are adding an email address as a 
link for selected text, type "mailto:" before the address.) 
   



Diagram Properties 
To determine how your symbols will look in the current document choose Diagram Properties 
from the File menu.  Here you will be able to pre-determine how your symbols, links, margins, 
headers/footers, and more appear.  Experiment with these settings.  Each will affect how your 
diagram prints out. 
 
Outline Properties 
To determine how your outline will look select Outline Properties from the File menu.  Here you 
will be able to pre-determine how your topic fonts, margins, headers/footers, and more. 
 
Setting New Default 
A new default document can be created by using the options in the Diagram and Outline 
Properties dialog boxes.  This will change how your new document looks every time you select 
File and New.  Open or create the diagram to be used as the default.   From the File menu 
choose Save as Template.  Check the Set as Default option in the Template Options dialog box 
opens.  Each time your Inspiration application opens this diagram will appear. 
 
New Symbols and Symbol Libraries 
Custom symbol libraries can easily be added to the existing libraries.  Symbols can be added to 
new libraries or to existing libraries. 
 
 Adding Library 
From the Utility menu on the Diagram menu bar choose New Symbol Library.  Using the drop 
down menu, choose what category you would like your new library to be grouped in.  Type in 
the name for your new library.  Users may want to create a library for each student or a specific 
unit.   Create a symbol library named after the conference or workshop. 
 Adding Symbols 
You can add symbols to your newly created library.  Open the library you created.  Select the 
symbol you wish to add and click on Install User Symbol under the Utility menu.  You might find 
symbols to add on the Internet, in clip art libraries, and in other software programs.  You can 
also draw your own symbols using the draw tools or change existing symbols with the tools and 
then save them as new symbols. 
 Deleting Symbols 
You can delete symbols from a library by choosing Edit Symbol Library from the Utility menu.  
Select library the symbol is in and then drag it to the trash can in the dialog box. 
  
 
Inspiration Templates 

 Inspiration comes with 35 curriculum-based templates for language arts, social studies, science, 
and teacher planning.  Let's look at some of these templates. 
 
To open a template, from the File menu choose Template 


